Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #18151

    On my welcome page where my slider is, part of the picture has a line going down the sides, as if the line was separating

    from the picture itself.

    Very hard to explain..

    Web page is


    Do you mean the semi-transparent overlay which doesn’t cover the entire image width (I think two px on the right side are missing)? If yes you can change the width of this element with following css code – add it to css/custom.css:

    #main .feature_excerpt {
    width: 95%;


    Ok..I tried doing that.

    The boarder on the pics in my welcome page still have a line on the side that looks funky.

    It just started doing this about a few weeks ago, like there is a glitch.

    Can you check it out? pics on the slider in the welcome page.

    Thank you,



    Hi Heather,

    I’m not seeing anything like what you are describing when I view the page. Is it only in a specific browser or device?




    The first photo in the slider has a line going down it on the right hand side as if

    a slice of the pic was cut out. Ugh.

    It just started doing this a few weeks ago, I have not made any adjustments prior.

    I will have to check it out at work.

    Thank you,




    Like Devin, I don’t see any lines or border on the right side of the slider.




    Maybe it is just my computer.

    Thank you. I will check it out on another computer.

    So strange. Thank you!




    Let us know if you need help. :)



Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Broadscope Slider Seam’ is closed to new replies.