Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21188

    Hi,

    How I do update my broadscope theme to the latest version? … why isnt there an update button like the other themes… it’d be easier.

    is there any issues with WP 3.5.1 ?

    #110822

    Hi losrack,

    Try checking this thread (although they are different theme but the process is the same):

    http://www.kriesi.at/support/topic/update-angular-15

    Regards,

    Ismael

    #110823

    Thanks…

    Does this theme update work properly on WP 3.5.1 ?

    #110824

    Hi losrack,

    Yes, the latest theme update should work properly on WP 3.5.1, just make sure to follow the instructions. :)

    Regards,

    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Broadscope update and WP 3.5.1’ is closed to new replies.