Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #10449

    Hi support, I use Broadscope and bought+installed http://showcase.dev7studios.com/. Unfortunately the “upload files” or “select files” button does not work. I have …

    - checked browser security settings (Max OS X 10.6 w/ Chrome, FF, Safari)- none of them works

    - checked little snitch settings

    - tried everything an a another Mac

    what else can I do pls.?

    With NEXTGEn I have problems too as it “just lists 1 photo” and the lightbox functionality doesn’t work properly either.

    I was hoping when to “follow theses recommendations” I’d be on the safe side .. http://www.kriesi.at/support/topic/useful-plugins

    Thx

    CArend

    #68092

    Hey!

    Please update to Broadscope v1.1.3. If this doesn’t help I’ll look into it but it works fine on my test server with the latest Broadscope version. Some adjustments are required to use prettyphoto as showcase lightbox – by default it uses colorbox (see http://www.kriesi.at/support/topic/angular-and-showcase-plugin and http://www.kriesi.at/support/topic/compatibility-with-nextgen-gallery#post-43661 )

    Regards,

    Peter

    #68093

    Hi Dude,

    I had installed V. 1.1.3 already

    and I tried both described here …

    - http://www.kriesi.at/support/topic/angular-and-showcase-plugin and

    - http://www.kriesi.at/support/topic/compatibility-with-nextgen-gallery#post-43661

    but the only thing happening – whne trying to click either “Select files” or Upload files” (within Showcase section) is-

    this gets displayed on the lower left corner of Safari:

    “Go to # on this page” …

    Any other ideas pls.?

    Thanks v m upfront & kind regards

    Christian

    #68094

    Which version of the plugin are you using? I tested Broadscope 1.1.3 + Showcase 1.2 on two servers and I didn’t experience any issues. However I could reproduce the js error with Showcase 1.1 – it also occured with other themes like TwentyEleven, etc.

    #68095

    Hi Dude,

    I do use Broadscope 1.1.3 von Kriesi and Showcase Version 1.2 | Von Gilbert Pellegrom – and WP Version 3.3.1–de_DE.

    Could there be any localization issue maybe?

    I’m hosting @ HostEurope.de which is a very professional hoster …

    What would be helpful for you in order to have a closer look?

    I can share wp-admin admin credentials and FTP to the root as well (which email-address pls.)?

    Thx

    CArend

    #68096

    Hi Dude, we’ve “made it” with NEXT Gen: http://www.peacock-school.eu/peacock-players-play-on-words-march-2012.

    We had to re-installed WP at the end and de-installed Showcase.

    Now:

    On another WP-installation I wanted to “get Showcase work”. When choosing “Thumbnail grid” and check “Enable Lightbox” (and modify the wp-showcase.php) it works basically.

    My questions:

    a) checking “Eneble Image Slider” doesn’t work well (no slider visible and/ot magnifying glass showing up;

    can one make this “work as designed” in conbination with Broadscope?

    b) can Showcase look like here http://showcase.dev7studios.com/demo/ within a Broadscope them AT ALL?

    http://www.richmediafactory.com/nucycles/testeite/

    c) Why is there a “dot in the upper left corner”?

    d) can the “lightbox part” within Broadscope be somehow “deactivated” so that another lightbox plugin can be used?

    Thanks for your patience & kind regards

    CArend

    #68097

    Yes – you need to add a few css rules to css/custom.css:

    .wp-showcase ul, .wp-showcase li{
    margin: 0 !important;
    padding: 0 !important;
    border: none !important;
    background: none !important;
    }

    You can deactivate the lightbox effect for the gallery area. Replace following code in js/avia.js:

    if(jQuery.fn.avia_activate_lightbox)
    jQuery('body').avia_activate_lightbox();

    //activates the hover effect for image links
    if(jQuery.fn.avia_activate_hover_effect)
    jQuery('#main').avia_activate_hover_effect();

    with:

    if(jQuery.fn.avia_activate_lightbox)
    jQuery('body').not('.wp-showcase').avia_activate_lightbox();

    //activates the hover effect for image links
    if(jQuery.fn.avia_activate_hover_effect)
    jQuery('#main').not('.wp-showcase').avia_activate_hover_effect();

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Broadscope+"Showace-Plug-In": No upload’ is closed to new replies.