Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23020

    http://andrewb.co.za/newsite/video-test/

    Not sure if it’s the format (MP4). I have used the Layout Builder with only the video component added, nothing more. Hoping for a fix on the next update :)

    “frontend.php on line 562

    Warning: file_get_contents(http://andrewb.co.za/newsite/wp-content/uploads/2013/05/video.webm) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /usr/www/users/freelan/newsite/wp-content/themes/enfold/framework/php/function-set-avia-frontend.php on line 562

    Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /usr/www/users/freelan/newsite/wp-content/themes/enfold/framework/php/function-set-avia-frontend.php on line 562

    Warning: file_get_contents(http://andrewb.co.za/newsite/wp-content/uploads/2013/05/video.ogv) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /usr/www/users/freelan/newsite/wp-content/themes/enfold/framework/php/function-set-avia-frontend.php on line 562″

    #118259

    We can’t fix this in the theme code but you need to tweak your server configuration. Change the allow_url_fopen setting to 1. You can set this value in the php.ini – if you don’t have access to the file contact your hoster and ask them to make this change for you.

    #118260

    awesome, thanks a million for the advice :)

    #118261

    Glad that Dude showed you the wisdom of the ancients.

    Thanks,

    Nick

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Bug on video clip addition’ is closed to new replies.