Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23863

    Hi,

    while messing around with Enfold, the next issue happend.

    Steps I’ve done:

    1. Installed WP (fresh).

    2. Uploaded Enfold and acivated.

    3. Made basic settings to WP and Enfold.

    4. No permalinks at all (standard).

    5. No additional plugins activated.

    6. Created page structure (about 30 pages, some nested into 3rd level.

    7. Adding some content, LayerSlider, etc.

    8. Increased autosave timer within wp-config.

    9. Tried to create first POSTS.

    10. Unable to select a post image.

    The link doesn’t open the media lib modal, due to an error related to jquery.js:

    [01:53:36.106] Error: cannot call methods on sortable prior to initialization; attempted to call method 'toArray' @ http://my.domain.de/wp-includes/js/jquery/jquery.js?ver=1.8.3:2

    Before this error both MCE JS-files are successfully loaded.

    Right after this error the avia-tinymce-buttons.js are successfully loaded.

    After disabling Enfold theme switching to twentytwelve the post form is working fine.

    Screenr: http://www.screenr.com/5J8H

    Maybe I’m the only guy totally unable to work with Enfold at all… how to fix this?

    #121415

    Tried to use the uncompressed jQuery within wp-admin:

    avia_media_advanced.js:24

    Uncaught TypeError: Object [object Object] has no method 'live'

    avia_media_advanced.bind_click

    $.fn.avia_media_advanced_plugin

    jQuery

    fire

    self.fireWith

    jQuery.extend.ready

    completed

    #121416

    Update:

    After enabling the Builder to the posts, it works quite handy. The jquery issue is gone, but you should investigate the bug. I think this belongs to the referred builder script, which shouldn’t be included if the builder isn’t present.

    #121417

    Hey!

    Will investigate the issue as well, thanks :)

    Best regards,

    Kriesi

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘[Bug] Posts > Post image won't work (jQuery issue)’ is closed to new replies.