Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6207

    A bug i just came across, if you put the first image on “Apply link to the image? Link to this post” you automatically trigger the lightbox image on the single portfolio page althought I do not want to use the lightbox.

    Is there a way to stop this?

    I was able to remove the lightbox, but now it links to the single image in a empty page.

    thanks,

    #53321

    Hey,

    In your other topic you stated you found where it was controlled. Did you fix the issue? I’ve solved this issue before but I can’t seem to find the topic any more. Let me know if you still need the solution.

    #53322

    Hey Chris,

    yeah i was busy with 2 things at the same time… i solved the archive page sidebar, but still have problems with the lightbox.

    To be specific: you can set an image to ‘Link to this post’ wich makes the thumbnail link to the single item, but in the single item this also triggers the lightbox (which i do not want) i disabled the lightbox scripts, but then the image just links to the single JPG in an empty page.

    Is this controled in the avia-slider javascript perhaps?

    so we want the thumbnail to be a link to a single portfolio item, but than leave it alone :-)

    #53323

    Hey,

    to remove the lightbox effect from the single single portfolio image you can go in your framework>php>function-set-avia-frontend.php and find

    else
    {
    return "<a href='".$url."'>".$inside."</a>";
    }

    change it to

    else
    {
    if(is_single()){
    return $inside;}
    else return "<a href='".$url."'>".$inside."</a>";
    }

    This should remove the linking from single pages..

    #53324

    Perfecto :-)

    #53325

    It worked until i started to add new pictures i am getting:

    Adding of element successful but the script generated unexpected output:

    probably because it does some call automatically to:

    Link to this Post

    what to do? cause now i can not upload pictures anymore?

    c.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Bug? remove trigger for lightbox?’ is closed to new replies.