Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #23992

    Hello,

    Delphine again …always after woocommerce update, I have a new problem ( it’s the last one)

    I have created before the update one variable product with one attribute (called order by : ) and 2 variations (by one & by two).

    But now I can see the attribute but no variation ?

    here is the page :http://www.capsuledeco.com/produit/peking-duck-foot/#tab-description

    By the way, I don’t understand why I have now in the permalink of all products “/#tab-description” at the end of link. I don’t have this before !

    Tell me

    Regards

    Delphine

    #121924

    Hello,

    I have exactly the same problem than Delphine with the Replete theme, and woocommerce 2.07.

    The #tab-description keeps on appearing at the end of the url, and we’re sent to the bottom of the productt page.

    Thanks for help

    #121925

    Hi!

    Please update your theme to the latest version. It’s 1.9 (Delphine you’re using 1.3). You can download the update from http://themeforest.net

    Best regards,

    Peter

    #121926

    Hi,

    Thanks for the answear. I had to modify the theme, can you give us a hint let us know which file should be modified ?

    Thanks again

    #121927

    Hi doublesam27,

    There were quite a few files updated but you can see the full list in the version.txt file that comes in the complete zip file available from your downloads on Themeforest. It’s the option that isn’t the wordpress only install.

    Regards,

    Devin

    #121928

    Hi,

    Sorry for the delay of my reply and thanks for your solutions. I believe that I understand the way to update my theme but I have a question :

    I changed lots of things in the different files directly in wp-content/theme/ abundance/ style.css etc… And not only in the quick css. So if I update Abundance theme everything will come back as before changes, no ?

    If it’s the case, Is there a software that can compare and highlight differences ?

    Thanks for your reply

    Regards,

    Delphine

    #121929

    Hi,

    You need to create backup of your modified files manually.

    Regards,

    Ismael

    #121930

    Hi Ismael,

    Thanks for your reply, I create a backup of all files and made the 40 changes manually again.

    I should do this for each update? or is there another solution ?

    Thanks a lot

    Regards,

    Delphine

    #121931

    Hi Delphine,

    You could try creating a new child theme for your customizations (http://codex.wordpress.org/Child_Themes).

    Regards,

    Devin

    #121932

    ok thanks Devin !

    Regards,

    Delphine

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘bug with variable product after update woocommerce’ is closed to new replies.