Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #25914

    Hiya,

    this is a bump, as it seemingly affects several of us:

    http://www.kriesi.at/support/topic/advanced-layout-editor-corrupted-or-missing-code#post-123495

    This issue is NOT resolved.

    ~s

    #128651

    Hi,

    Download the latest version of Enfold again, which 1.7. Install it on WordPress 3.5 or higher. Increase the wordpress php memory limit.

    http://www.dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Regards,

    Ismael

    #128652

    I already did that on both sites with my *last* issue.

    Is this the cure-all?

    ~s

    #128653

    I saw the other topic was closed to replies, so I will respond here:

    I did not see anything which made the conclusion it was a viable option to increase php memory even more.

    Again, I run *two* identical sites. On one it works, on the other it doesn’t

    Is this of no consequence or relevance to you?

    Also, if people need to keep increasing their php memory, don’t you think maybe the code could use a revision as to be less, not more, hungry?

    ~s

    #128654

    Additional info: my SEO stopped working at the same time as the editor buttons.

    I am using YOAST, as mentioned in the now closed post -

    SEO settings won’t update on the theme – I just triplechecked this.

    I have the same plugin working on another, non-enfold site, I tweaked a SEO setting, and it updated on the spot.

    So… I’d say somewhere, something seems not to be firing as it should.

    (and yes, I have disabled the current version of the plugin, uninstalled the plugin, reinstalled the plugin, all that…)

    ~s

    #128655

    Hi spinner,

    The previous topics was marked as resolved by the original poster which is why it was closed.

    the increased memory limit is a symptom of wordpress not increasing its running requirements for so long that plugins+wordpress+theme functions are now a bit much for many default hosting setups. WooCommerce actually has the same recommendation because of the increased resources needed and once you are up to 128mb it should be enough and fine.

    So when you say you’ve already upped it, what did you raise it to and in what method? Often going a single route isn’t enough and it must be done on a server level by the hosting provider.

    If this is on northern-studios . com, it looks like you are on 64mb which could be increased and see if that helps as well.

    When you say you have 2 identical sites, what does that actually mean? The more details the better.

    As an aside, our queue system goes by last posted item to newest so older posts without new replies come first. So each time you self bump it pushes it to the back of our queue. I happened to see this topic looking through new responses but typically bumping just makes it take longer for us to see a topic.

    Regards,

    Devin

    #128656

    I also have this issue: the button is at the right of visual/text.

    Happens on two test websites, enfold & wordpress up do date.

    When a page already using the avia framework is opened, I can click on Default editor with the regular text… but I can’t click on Advanced layout editor.

    Not related to memory limits, as they are set at 256mb.

    Anyway, now I’m just using shortcodes. As they are the only way to work on posts, it’s not a bad thing to start using them on pages as well. As some point you get at ease with the syntax and most of the things can be achieved solely with shotcodes in the classic editor…

    #128657

    Hi Shallnotbe,

    Can we take a look at one of the sites live? I’m sure Kriesi would like to log in and poke around to see if we can find a common source for the issue.

    Regards,

    Devin

    #128658

    I just had my ISP troubleshoot/reset/up everything, see if there were issues on their end, and apparently that helped, because the button is back, and seems to work, as does my SEO.

    However, I’d be happy to facilitate access as a control, if it will help Shallnotbe?

    When I say two identical sites, I mean I have a test instance at test.northern-studios.com, which has been running without this issue. The only difference between the sites, is the fact one is hidden from search engines and doesn’t have SEO, the other does. Which is why I am mentioning it.

    ~s

    #128659

    Also, my bad on the topic closing, I apologise, I thought it was closed by support.

    ~s

    #128660

    I found where my problem came from.

    A plugin I relied heavily on created a 20×20 icon next to “Add Media”, which messed up eveything.

    Once this is disabled, it’s back to normal.

    I had another plugin which created another 16×16 icon next to “Add Media”, and there’s no problem with it.

    So it’s either the size of the icon or the way the faulty plugin was written which causes issues.

    #128661

    Great! Looks like you both have things working now :)

    @ spinner – Do you know what your ISP changed or fixed for you? Would be nice to know what server settings may have such a negative effect on the theme.

    Regards,

    Devin

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘BUMP: Advanced Layout Editor Issue NOT resolved’ is closed to new replies.