Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #24118

    It’s too small to be of any use anyway, at least with my design. Would be happy if the slider only shows on desktop and tablet, not on mobile.

    Is that possible?

    Thanks,

    Andy

    #122382
    @media only screen and (max-width: 767px) {
    .responsive #main avia-layerslider {
    display:none;
    }
    }

    Should do the trick… (untested)

    #122383

    Thanks formateins, but sadly… no, it didn’t do the trick. The code makes perfect sense to me, but there must be something missing.

    #122384

    Did you put it in Custom CSS field in Enfold setup?

    #122385

    Yes, I did. Did you have a chance to test it? Does it work on your end?

    #122386

    Hi,

    formateins code should work. Use this one

    /* All Mobile Sizes (devices and browser) */
    @media only screen and (max-width: 767px) {
    .avia-layerslider {
    display: none !important;
    }
    }

    Remove browser cache then reload the page.

    Regards,

    Ismael

    #122387

    That worked! :) Thanks so much.

    I’m a 90% happy bunny. If we could fix this other issue I’m seeing (http://www.kriesi.at/support/topic/menu-broken-in-responsive-mode), it would be 100%. :) I have a feeling the solution to that one is similar…?

    Dankeschön & servus,

    Andy

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Can I turn off the layer slider on mobile?’ is closed to new replies.