Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #11294

    Hello,

    I am NOT a coder, so just using the wordpress admins provided.

    Two things:

    1. When I upload images to the portfolio, it creates a smaller, greyscale version of that image as some sort of weird ‘pre hover’ state–it shows a grayscale image over top of my image when the mouse it NOT over that item. I just want clickable gallery images and/or I need to know how to post both images (off/on) somewhere win the admin.

    2. How do i get rid of this text in the footer-: ” Besides are some interesting links for you! Enjoy your stay :)”

    I’d like to have the Pages, Categories and Archives howling but not that useless bit of text. I can not find a way to change that in the admin (and this bit of text does not make sense in English so I can not keep it there)

    #71302

    website is here–see ‘Stellar LED’ logo in first portfolio position (I am using your sample entires otherwise).

    http://kennethgrey.wpengine.com/

    #71303

    Hi borderhopper,

    If you are using the Template Builders “Frontpage” template, go to it and expand the Portfolio element. Where it has the option for “Portfolio Image hovers effects”: choose None.

    The footer text is only there until you add your own Widgets into the Footer – column 1. To get the options you want, add widgets into the other columns 2,3,4. You can do this in the Appearance>Widgets area of the wordpress backend.

    Regards,

    Devin

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Can not get rid of hover or find place to post alternate hover images’ is closed to new replies.