Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #169113

    In the General Setting » Blog Style theme options, I don’t see anything for the “Blog Single Author Fullwidth” style that appears on the theme demo. My site only keeps showing the blog like the “Blog Single Author Big” example on your demo. Even if I designate the page to have no sidebar, it does.

    Where is the “fullwidth” option on the dashboard/backend? Or how do I otherwise get it?

    I am operating on WP version 3.6.1 and Enfold version 2.3.1.

    Thanks!

    #169327

    Hello twpham!

    Please go to Enfold theme options > General Settings and change Blog Style to Single Author, big Preview pic.
    Then go to Sidebar tab and make sure that you choose not to display sidebar on blog page http://i.imgur.com/rWL43PL.jpg

    Cheers!
    Yigit

    #169572

    Thanks! Sorry for the simple question… I feel foolish.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Cannot achieve Blog Single Author Fullwidth’ is closed to new replies.