Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #172391

    Hello,

    I unchecked all of the 200 plus slider transitions for the large Enfold LayerSlider, however, the transitions seem to all continue to run. This was a last resort after trying to reduce the number running simultaneously, from all of them to four simple ones. Can you tell me if I am missing a setting, please. My client would like to use a few simple fade-ins, not the entire wonderful selection of transitions.

    Thank you,

    M

    #173655

    Hey mobar!

    Click on the Select transitions button and then you need to scroll all the way down and for both sets of transitions select the select all and then unselect it. Then you can just pick the ones you want.

    Alternatively you can select the option next to that one for “Old transition” so that you only have the easing basic transition options.

    Best regards,
    Devin

    #174399
    This reply has been marked as private.
    #174947

    Hello!

    There is a “Select All” button beside the “Built-in 2D Transitions” and “Built-in 3D Transitions”. Click it twice to deselect all transitions then check the ones you like. Click the red x button to close the transition window. Click the green “Save Changes” button when you’re finish.

    Regards,
    Ismael

    #174969

    Thank you, everyone, for the suggestions. However, I tried deselecting and switching between 2D and 3D. In between, I selected one or two transitions. Very simple and recognizable ones. Instead of seeing just those, I saw multiple transitions that were not selected. When I deselected all 200 plus, I still saw multiple transitions. They wouldn’t stop. I believe there is a bug. Best, Mobar

    #175342

    Hey!

    Try disabling all other active plugins you have installed. The LayerSlider plugin is very popular and doing exactly what you’ve described has worked for all cases I’ve come across. So if there is a bug, it would be local to your install most likely.

    Regards,
    Devin

    #177513

    I can select only the transition I want from the list, but when I click on the red button with the x on that page I lose my selection when I get to the main slider setup page. My plugins are all disabled.

    Many thanks

    #177746

    Hey!

    Don’t forget to “Save changes” after you close or click the red x button. Remove browser cache then reload the page a few times.

    Best regards,
    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Cannot adjust the number of transition for the large LayerSlider’ is closed to new replies.