Tagged: ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11073

    Hey everyone, a bit of an issue here with Yoast SEO. I changed the header.php to: <title><?php wp_title(”); ?></title> as I saw in another post, and I set my titles in Yoast to: %%title%% | %%sitename%%. But I’m only getting titles like this: http://staintech.us/contact-us-3/ …and that is the link for the FAQ page! Any ideas? I’m out of them!

    Thanks for your help!

    #70427

    Hi

    Were you able to sort this out? The link provided is broken but from the main site I found the link to your FAQ as http://staintech.us/frequently-asked-question/

    Regards,

    Devin

    #70428

    Yea partly. For some weird reason, when I fully activated Yoast SEO, it changed the permalinks to pages like portfolio-4. I went in and manually changed the permalinks myself, but now, if I change them to what I want like: /frequently-asked-questions it will add a -4 onto the end of the link. Weird eh?? So I just changed it to /frequently-asked-question and it obeyed.

    I just hope nothing is messed up with the SEO now. I guess I’ll find out when I submit the sitemap?

    Thanks for your reply Devin.

    #70429

    I can’t help you with your topic, but I know, that WordPress adds a -1 etc. to the permalinks as soon as some items in the trash of WordPress are there with the same name. So look at your WordPress trash and empty it – perhaps this is a cause for thought.

    #70430

    I was going to post the same thing as colorit2. Make sure your trash is cleared for the pages/posts and try again :)

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Cannot change title settings with Yoast’ is closed to new replies.