Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #16997

    Hi,

    I’ve tried this numerous different ways but can’t seem to embed a youtube video into a blog post.

    If I use the wordpress upload/insert method I just get a text link that opens a lightbox with the video in.

    If I try an html <iframe> or [embed] method nothing appears in the blog at all.

    I’d like the actual youtube video to appear in the blog post itself…

    Any recommendations?

    Thanks!

    #93838

    Unfortunately this can be a hoster limitation. WordPress embeds: http://codex.wordpress.org/Embeds require the oembed protocol which will only work if your hoster doesn’t block the socket connections from the server ( http://wordpress.org/support/topic/cannot-get-video-to-embed-from-url ). If you can’t embed the videos at all (even with the standard embed shortcode) I’d talk to the hoster and ask the them what’s going on.

    #93839

    Hey Dude, I’m trying to embed a “review widget” from wedding wire into my home page. I tried simply pasting the code provided by wedding wire and that didn’t work. How can I get it to work? Here’s a link to the code Im trying to embed. Thanks in advance!

    http://www.weddingwire.com/vendor/VendorAppGallery?t=reviews

    #93840

    Hi,

    By widget, do you mean a proper wordpress widget, or do you mean a snippet of code that they expect you to add somewhere? Can you post here what they gave you or provide a url where it can be downloaded please?

    Thanks,

    Nick

    #93841

    Hi,

    I am gonna close this request since it has nothing to do with the previous one and it become very confusing for support staff later on

    Please open a new support ticket and paste the information I asked for in the above post in order to help you, and don’t forget to add my name to the tags so it reaches me.

    Thanks,

    Nick

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Cannot embed youtube video in blog post’ is closed to new replies.