Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #23890

    Hello – when I drag template boxes into pages to create custom layouts I am unable to add text in any of the sections.

    For instance when I drag the accordion section into a page and then go to edit the tab content it does not allow me to enter any text. Strangely it does allow me to enter numbers.

    So any of the bullets, accordion, tabs template builder, icon, etc sections will not allow allow me to enter text to change them only numbers.

    Thanks for your help.

    C

    #121503

    Hi,

    It is weird. Please download the latest version, Enfold 1.5. It might fix the issue.

    Or

    You can change the memory limit within the wp-config.php file or in the htaccess file:

    define('WP_MEMORY_LIMIT', '128M');

    If you have access on the .htaccess file, add this code

    php_value memory_limit 128M

    Regards,

    Ismael

    #121504

    Hi Ismael,

    Is 1.5 already up?

    Thank you.

    #121505

    You’re running low on memory allocated to PHP. You may check it with this plugin:

    http://wordpress.org/plugins/wp-memory-usage/

    If both suggestion from Ismael won’t do it, contact your provider.

    #121506

    Will check into this. Thanks for your help!

    #121507

    Hi!

    BrightCite – please let us know if you need more help.

    Regards,

    Peter

    #121508

    Hi Peter – we tried increasing the memory limit and din’t work. I just downloaded lates Enfold version from themeforest – but it’s showing 1.4

    Where can I get Enfold version 1.5 you mentioned?

    Thanks,

    C

    #121509

    Hi,

    Let me tag Kriesi. I think he updated the theme on ThemeForest.

    Regards,

    Ismael

    #121510

    The upgrade to version 1.5 still didn’t solve the problem. I don’t understand why the page builder sections for icons, accordions, etc.. will take numbers but no letters. So i can title an icon “123” but can’t title it “marketing”.

    I appreciate your help in solving this. C

    #121511

    Hi,

    Your case is unique.

    Please create a new installation of WordPress. Use WP 3.5 or higher.

    Regards,

    Ismael

    #121512

    Hi!

    Any news on this?

    Best regards,

    Kriesi

    #121513

    Hi Kriesi,

    The fresh WP install fixed the issue. However – we just upgraded to your latest version today (that came out a couple days ago) and now have the same problem. I can’t add characters to any of the element sections. Numbers can be added, text cannot.

    I LOVE the theme – but this recurring issue very frustrating.

    Thanks in advance for your help.

    Curt

    #121514

    Hi,

    I think this a specific plugin issues. Please deactivate your plugins, see if it will fix the issue. This is only happening in your installation, you are the only one having this unique issue.

    Regards,

    Ismael

    #121515

    Hello – looks like you’re right – it appears WP Admin UI Customize is plugin causing our issue. Thanks – C

    #121516

    Hey,

    Glad you finally figured it out. :)

    Cheers,

    Ismael

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Can't Add Text To Template Builder sections’ is closed to new replies.