Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #27003

    Hi,

    I’ve changed the background image on Flashlight – General Settings – Background Image (and also on default background image gallery). The thumbnail of the new images is showing on that settings page. But when I load the website (sakhr.co.uk), the new image seems to flash up for a millisecond, and then the old image appears!

    Help please!

    Thanks.

    #132415

    Hi lio119,

    Looking at the site now it seems you have the image named IMGP12612 set for the background gallery but you have the image named 9380538949_6fcf2f6947_o.jpg set as the background for the html, body .

    The one on the html, body selectors is not the correct way to add a background image but I’m not sure which one you are intending to be the correct one.

    My guess is that because you are using a very out of date version of the Theme, there is a bug preventing the correct loading of the theme files with WordPress. Please re-download the theme from Themeforest under your downloads and then install just like you did the first time to bring yourself up to date.

    Regards,

    Devin

    #132416

    I am experiencing a similar problem, my background image does not show up at all. I purchased the theme today. I plug the gallery images in but when I hit update they disappear from the gallery. ???

    #132417

    Thanks for the advice, but that has created new problems:

    -On the homepage, where it says ‘Joining us from’ – the font size is massive, how do i make that smaller

    -The box where it says ‘Joining us from’ is too big

    -In the left hand sidebar, the latest post link has disappeared

    -On all other pages (apart from the homepage), the old background image is still displaying

    #132418

    Hey,

    Please give us a link to the website so that we can inspect it.

    Regards,

    Ismael

    #132419

    Hi, it’s sakhr.co.uk

    #132420

    Hi,

    Here is the code to change size of the white box on the right side. Please add it to /css/custom.css OR Quick CSS located in Flashlight > Theme Options > Styling Layout… the text area on bottom of that page

    .entry-content {
    width: 400px;
    }

    Latest posts is a widget. Please check in Appearance > Widgets if the Latest Posts Widget is still attached to any sidebar.

    You have a default gallery set and its showing up on all the pages. You can either switch from the old to the new or do it on an individual page basis . The default is located in Flashlight > Theme Options > General Settings. http://www.clipular.com/c?13391444=zwVFRoDZTHbq3UbiTvy4ghDXOJ4&f=.png

    Thanks,

    Nick

    #132421

    Hi Nick,

    Thanks for the advice. In the default gallery, the correct image is showing:

    http://i.imgur.com/zolURNC.png

    And i have gone on to the individual page to make sure no background page image is overriding the default:

    http://i.imgur.com/C1W6slJ.png

    But as you can see on this page, this is not the correct default image:

    http://sakhr.co.uk/contact-2/

    #132422

    Hi,

    Alright. You are using the version of the theme not compatible with WordPress 3.6. (Flashlight v.2.3). Please download v2.4 from themeforest.net that was released a day or so ago which has all the WP 3.6 fixes in place. Please be aware that the update will need to be applied via FTP, and will overwrite every single theme file , however if you did *not* modify and re-upload any of the theme files, all your other customizations will not be harmed. The update will settle this ghost background issue.

    Thanks,

    Nick

    #132423

    Thanks Nick, I’ll try that. It’s really annoying because just 5 days ago Devin told me that the solution is to download 2.3, which I did. And then I had to reapply all of my settings. And now I’ve got to do it all over again from scratch!

    One more question – how do I reduce the font size on the front page, where is says ‘joining us from’

    #132424

    Hi,

    You did not do it correctly if you had reapply even one setting.

    What you must not do

    1) Do not deactivate theme

    2) Do not install update via wordpress admin area

    What you should do is

    1) logoff from wordpress admin

    2) use ftp program (filezilla) to connect to your server

    3) upload the theme update over the current theme folder overwriting any and every file.

    4) login back to wordpress admin.

    If you follow these instructions, not one setting will be changed.

    Here is Devin’s video explaining ftp and update step by step https://vimeo.com/64927356


    Large font titles

    The font is in fact not really a font but an image created from a font via cufon. A Cufon Font. Changing it is a real pain in the …. and the way to do it would involve injecting a new piece of javascript into the header of the theme to change the cufon properties. If you are interested I can give you the exact procedure. However, I suggest you simply dont use it and instead use the normal <h3 or <h2 tags for your headings . Please let me know how you want to proceed.

    Thanks,

    Nick

    #132425

    Hi Nick, excellent! Thanks for those instructions. Yes, I was doing it the wrong way!

    Could you tell me where to change the h2/h3 tags please. That sounds like the easiest option.

    #132426

    Hi,

    Please go to Flashlight > Theme Options > General Settings and look for an option towards the bottom where the font name can be selected from a drop down box. Change that setting to -> none of these. Now your headers will no longer be cufon. Then you can use the css

    #top h2{

    font-size:16px;
    }

    Thanks,

    Nick

    #132427

    Hi Nick,

    I did what you said in this post:

    http://www.kriesi.at/support/topic/cant-change-background-image#post-130432

    but it still has not corrected the problem

    On this page, the correct image is displayed:

    http://sakhr.co.uk/

    On every other page, the wrong image is displayed.

    Here is my dashboard screenshot:

    http://i.imgur.com/1ZBUeQY.png

    #132428

    Hi lio119,

    Can you create a temporary admin account for me to take a look at your site admin? I’m not sure where the disconnect is happening so seeing things live should it up quickly.

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

    #132429

    Thanks Devin, just emailed you the details.

    #132430

    Looks like you just had a background image set where the theme usually expects a partially transparent pattern. I’ll see if I can get the title of the field changed to better reflect what that is supposed to have in it.

Viewing 17 posts - 1 through 17 (of 17 total)

The topic ‘Can't change background image’ is closed to new replies.