Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #16287

    Hello,

    I just started to run into a problem of not being able to click on certain items within the dashboard of my site (http://thelunchboxbuffalo.com). It looks to be some sort of a jquery error from what I’m seeing in Firebug. If you could please take a look and let me know what you think i would really appreciate it.

    I activated the default theme and the issues went away. Do you know what I could do to the theme files to help resolve this?

    Thank you,

    Steve

    #90936

    Hi Steve,

    My first thoughts are 1) deactivate any plugins you have running and 2) re-install the theme files (make sure you backup all files as you may lose customizations). What links exactly are you unable to click on? You mentioned this occurred within the Dashboard, yes? So it’s not the actual website?

    Regards,

    Mya

    #90937

    Hi Mya,

    Thanks for the response. I have tried disabling all plugins and the issue was still happening. I tried switching to the default theme and everything worked normally. An example of the problem was when I tried to click on the “quick edit” link in the “pages” section of the dashboard. The link doesn’t work and a “#” gets added to the url in the url bar. Another example would be when I try to click on the drop-down arrow in a widget and that link doesn’t work.

    It is similar to this issue here: http://www.kriesi.at/support/topic/admin-link-issues-on-posts-and-pages-edit-areas

    You suggest reinstalling the theme files? Is there a way to do that and not lose customizations?

    Thanks,

    Steve

    #90938

    Hi,

    Did you edit any files prior to this issue? Or what did you do before this issue started to happen?

    Regards,

    Ismael

    #90939

    Hi Ismael,

    To be honest this is a site we did for a client a few years ago. Aside from them making standard content updates (changing copy and photos) and me doing core wordpress updates no other changes have been made.

    Thanks,

    Steve

    #90940

    Hi Steve,

    So you see an error in Firebug? Could you paste the error here please

    Is the problem that you cant use the 3 links in the Publish section (Status, Visibility, and Published On)?

    This is a problem with WordPress http://wordpress.org/support/topic/admin-panel-not-working-properly-1?replies=7

    Please follow the suggested things to do there are 3 listed there.

    You can also try to add this plugin, to see if it will somehow take care of the problem http://wordpress.org/extend/plugins/wp-custom-admin-bar/

    Thanks,

    Nick

    #90941

    Hi Everyone,

    I tried the steps mentioned in that wordpress.org support post. When I switched back to the twenty 10 theme I was able to use the dashboard normally.

    I figured out that the problem was with the original functions.php file. I downloaded a fresh copy of the theme and replaced the functions.php file in there with what I had on my server. That corrected the issue.

    Thanks,

    Steve

    #90942

    Hey,

    Glad it is fixed. :)

    Regards,

    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Can't click on certain link in dashboard’ is closed to new replies.