Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7167

    In the page options under discussions I’ve disabled all comments and trackbacks, yet it still shows them here:

    http://www.toptiertactics.com/about/wingspantt/

    How can I turn them off? Thanks!

    #56964

    Hi,

    I think this can help you :)

    #56965

    That’s cool but how can I disable just trackbacks without disabling all comments?

    #56966

    No – in this case you just need to untick the trackback checkbox (under the comments checkbox in the discussion option field). However the option won’t affect existing trackback comments.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Can't disable trackbacks’ is closed to new replies.