Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #12839

    I’m clicking the drop down arrow and nothing happens. is this a glitch?

    #76891

    i added ?widgets-access=on to the end of the widget page url and it works now!

    #76892

    Hi,

    Strange behavior. Let us know if it happens again.

    Regards,

    Mya

    #76893

    okay so my solution only half worked. the drag and drop feature does not work for the widgets. I have to click “edit” on the widget and choose my widgets to apply via a checklist and drop down windows. very inconvenient.

    #76894

    Hi,

    Sounds as if something if your JavaScript has been disabled or there is in an error somewhere that’s preventing WordPress from loading the JavaScript. Sometimes this happens when you install a plugin that contains an error or when a WordPress update goes awry.

    My suggestion is to:

    1) check to see if JavaScript is enabled in your browser

    2) disable all plugins and see if that somehow re-enables the JavaScript

    If neither work you may want to re-download WordPress from WordPress.org and upload all but the files in /wp-content/ to see if that corrects the issue.

    You may also find these threads of interest:

    http://wordpress.org/support/topic/admin-widget-drag-and-drop-not-working

    http://www.kamolbd.com/how-to-slove-widget-drag-and-drop-problem-in-wordpress/

    Regards,

    Mya

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘can't edit widgets’ is closed to new replies.