Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3589

    Hello,

    Already tried “Dude’s” suggestion of:


    jQuery($elements).prettyPhoto({

    “theme”: theme_selected, /* light_rounded / dark_rounded / light_square / dark_square */

    overlay_gallery: false /* If set to true, a gallery will overlay the fullscreen image on mouse over */

    });


    In custom.js at about line112

    - Do I need the latest “custom.js” file from the new “Display” update?

    - I’ll note that I have not updated to the latest version of “Display” because of numerous modifications. Instead I have only updated to prettyPhoto 3.0.3 on WP 3.1

    Thanks in advance.

    #42896

    Could you post a link to your websit please. Maybe it’s related to custom.js or the lightbox files.

    #42897

    Hello,

    Here is the link:

    http://www.bluelabelstudios.com/blue-label-studios-blog/

    Any ideas? Thanks in advance.

    #42898

    Hey,

    your custom.js isn’t modified: http://www.bluelabelstudios.com/wp-content/themes/display/js/custom.js – please add the overlay_gallery code line.

    #42899

    Hello Dude

    Hello Dude

    I too had this problem and tried your suggestion but it didn’t work. I looked elsewhere in the js folder and edited the following file:

    js/prettyPhoto/js/jquery.prettyPhoto.js

    I just changed this bit….

    ‘overlay_gallery:true’ to overlay_gallery:false

    and it worked! No more thumbnails. I am just checking with you though to make sure this will not affect anything else in a negative way cos i am not a programmer or anything. Also i wouldn’t want to mislead anyone into doing something that might harm their site. Thanks.

    (function($){$.prettyPhoto={version:’3.0.2′};$.fn.prettyPhoto=function(pp_settings){pp_settings=jQuery.extend({animation_speed:’fast’,slideshow:false,autoplay_slideshow:false,opacity:0.80,show_title:true,allow_resize:true,default_width:500,default_height:344,counter_separator_label:’/',theme:’facebook’,hideflash:false,wmode:’opaque’,autoplay:true,modal:false,overlay_gallery:false,keyboard_shortcuts:true,changepicturecallback:function(){},callback:function()

    #42900

    Hey,

    your methode works too (you just set the default setting to false (normally it’s set to true)). The only negative side effect is that you must modify prettyphoto.js everytime you update the prettyphoto files which might be required more often than updating the theme files. However there’s no “real” drawback.

    #42901

    Moji,

    Thanks that worked. Dude, sorry, I didn’t have the custom.js modified because it was causing the lightbox to not work. If what Moji suggested won’t cause any issues, then I am fine with this fix.

    #42902

    Glad that it solves the problem for you :)

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Can't remove inline galleries from updated prettyPhoto Lightbox’ is closed to new replies.