Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25311

    I downloaded the installable wordpress theme with the new update (1.7, i am using 1.2) and then go to themes > upload > select the .zip file. It doesnt upload. It always say “Are you sure you want to do this?. Please try again.”

    Another problems: It says the Jquery Library is old (version 1.6.4) but it used to work. I downloaded the Jquery Updater as recommended and it’s still the same. It says “LayerSlider: old jQuery issue”. Not only the image slider dont show up, the post sliders dont show up either.

    Last problem: The Enfold Combo Widget started to look funny. The popular tab is on top and the recent and tag tabs are bellow the widget.

    My new proyect has been on hold because of this :( Please help.

    #126486

    Hi,

    Please don’t use the upload theme option when you update the theme. Override the files via FTP.

    https://vimeo.com/channels/aviathemes/64927356

    This video show you how to intall via FTP. It is the same process when you update the theme.

    Regards,

    Ismael

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Can't update template & Jquery Library is old’ is closed to new replies.