Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #18549

    When I try to upload an image I get this error : An error occurred in the upload. Please try again later.

    I tried to deactivate all plugins and still- So I tried to deactivate the theme THEN it worked.

    Could you explain to me how to fix this since it comes from the theme ?

    thx

    #99899

    Let me know if you need any more information.

    #99900

    Hi jtrabelsi,

    Can you create a temporary admin account and send the login details to sighlence13[at]gmail[dot]com. I just want to check it further, also kindly include a link to this thread.

    Regards,

    Ismael

    #99901

    Just did buddy, thank you for your help.

    #99902

    Any luck on my case ? :/

    #99903

    Hey jtrabelsi,

    I’ve tagged the topic for Ismael, but in the meantime can you give a bit more information on your installation? Is this with wordpress 3.5?

    You can try the wordpress troubleshooting tips here: http://wordpress.org/support/topic/25-imagemedia-uploader-problems

    It may only be happening with Replete, but it could be a permissions issue with the theme files or something like that which is only showing up with the theme but isn’t a direct theme related issue. I can’t say one way or another but its a good place to start.

    Regards,

    Devin

    #99904

    For information, we have created a whole new wordpress install (3.5.1), install the theme and transfer the database to that new installation and everything works fine now. I might definitely have been an permission issue.

    Thanks Devin.

    #99905

    Hi jtrabelsi,

    I apologize for the late response. Anyway, glad that it works fine now. :)

    Regards,

    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Can't upload images’ is closed to new replies.