Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #19524

    Like described in the title…

    “Image.jpg” has failed to upload due to an error

    The uploaded file could not be moved to /srv/www/my-domain.de/neu_2013/wp-content/uploads/2013/01.

    What can I do?

    Permission change didn’t work.

    When I delete one image and uploading again it works.

    When I want to upload more than 14 pictures, it doesn’t work.

    Thanks.

    Micha

    #104037

    Hi!

    Please try to increase the allocated php memory: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    I’d set it to 128M.

    Best regards,

    Peter

    #104038

    Hi!

    Thanks for your reply.

    Sorry, but didn’t work.

    I integrated into wp-settings.php, but … -.-

    Any other idea?

    Thanks.

    Micha

    #104039

    Hi,

    Create or copy a .htaccess file right where your wp installation is located then add this code

    ########
    php_value upload_max_filesize 50M
    php_value post_max_size 50M
    php_value max_execution_time 500
    php_value max_input_time 500
    #########

    Regards,

    Ismael

    #104040

    Hi @ all,

    thanks for your help.

    I just phoned with my hoster, and it turns out that my webspace mistakenly was limited. -.-

    The hoster changed this and now it’s no problem to upload images again…

    Cheers

    Micha :)

    #104041

    Glad Ismael could help :)

    Let us know if you have any other questions or issues.

    Regards,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Can't upload more than 14 images into a gallery’ is closed to new replies.