Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #20698

    We’ve currently setup our microsite on the Choices theme. When we originally posted everything, all of our Caption alignment was perfect. Now however, the caption alignment is slightly off on most of the slides. (For example, the first slide should be directly centered- but it is off to the right)

    How do I fix this problem? I don’t recall changing any of the slideshow.css file, except for removing All Caps on the caption.



    Hi Stefan,

    In your caption try to add

    <br />

    after the traffic. The caption should look like this:

    How much is traffic<br />congestion costing your city?

    The br tag pushes the text after it on a new line. Hope this helps.




    Hi Ismael,

    Yes that works for the second slider.. But the main one (first slide) is still off-centre.

    Please advise,



    Hi Stefan,

    Looks like the Chrome update changed the way that bit of code gets rendered so a chrome fix is no longer needed. Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .chrome .slideshow_inner_caption {

    That should get your inner caption area re-aligned correctly everywhere.




    Ok. That has now brought the caption slightly to the left (in Chrome)… Looks fine, just not centered (as it is in Safari, for example)


    You can also try the default alignment:

    .chrome .slideshow_inner_caption {
    width: 80%;

    Its a 10 or so pixel different but its what Safari is getting delivered so it should be perfect :)

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Caption in slideshow mis-aligned – Urgent’ is closed to new replies.