Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #185021

    They were working until the update. The slider wasn’t working and the update fixed that. I have changed what should read in read in the captions but that didn’t help either.

    http://goodsamaritanministries.org/

    #185445

    Hi socialhandlers!

    Please upload the images again then configure the captions and titles from scratch.

    Cheers!
    Ismael

    #188082

    Still nothing. Added a brand new photo that hadn’t been used in the slider before and the caption isn’t working.

    #188215

    Hey!

    I have the latest update of Incarnation and the caption seems to be working properly as expected. Do you any plugins installed that might interfere with the slider? Please deactivate all of them. Test the website on another browser.

    Best regards,
    Ismael

    #189491

    I have a fresh install on their subsite, no plugins are active, but captions don’t show up. Using Chrome and IE.

    http://mef.socialmediaambassador.com/

    #189538

    Hey!

    Please post the login details here as a private reply. We would like to check the slider.

    Best regards,
    Ismael

    #190261
    This reply has been marked as private.
    #190968

    Hi!

    As far as I know Incarnations captions are only on the full width slider. So if you switch the home page slider layout to full width you can use all of the caption options (color, fade in etc)

    Regards,
    Devin

    #191967

    It worked before without full page width. It does work know that I switched it. Why would someone not want the ability to put captions on fixed width? The client doesn’t like that design. Was this a change in the recent update? Is there a code snippet I can add so it will work on fixed width?

    #192557

    As far as I know it was always like this. At least, I don’t have any examples of it showing captions or there being caption options for the non full width slider.

    Just looking through the changes on git for the theme the only files that were updated in 1.3 were the Framework and css folders. I’ll tag Kriesi and see if maybe it was a change in the framework that may have caused it. I just don’t have a previous example of it working so I’m not sure what could have changed to cause it to change like that.

    #192815

    Hi!

    I activated the caption for you. In incarnation/includes/helper-slideshow.php I replaced

    
    $this->showcaption = false; //if(avia_is_overview()) $this->autoplay = "false";
    

    with

    
    $this->showcaption = true; //if(avia_is_overview()) $this->autoplay = "false";
    

    and the captions will work will with all slideshows. The thread is still tagged for Kriesi in case he wants to change the default slideshow setup. I think he deactivated it because there’s sometimes not enough space to display long captions – especially if you view the slideshows on small screens.

    Best regards,
    Peter

    #194179
    This reply has been marked as private.
    #194662

    Hey!

    Which theme are you using? I just see a coming soon page.

    Cheers!
    Peter

    #195429

    Thanks for the fix.

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Captions not showing on slider’ is closed to new replies.