Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #14137

    I am trying to get my Cart Subtotal amount to be the color white. Right now it is black and does not show up well on the purple navigation menu I have. I have gotten everything else in the menu to be white except for that one number. This is what I have done in my custom.css file which I found in another thread:

    .cart_totals tr.cart-subtotal th strong,

    .cart_totals tr.total th strong {

    color: white !important;

    }

    So far, no luck. I am using Abundance Theme. Link to my website is: http://www.PizzazzGifts.com/temp

    Thank you,

    Sandy

    #82222

    Hi Sandy,

    Can we take a look at the page live and inspect the code there? That css looks correct but maybe there is something else that is taking effect instead.

    Regards,

    Devin

    #82223

    This is everything from the custom.css file:

    /* Have fun adding your style here :) – PS: At all times this file should contain a comment or a rule, otherwise opera might act buggy :( */

    #top .product_title.page-title {

    display: none;

    }

    #top .main_menu .avia_mega {

    background: URL(http://pizzazzgifts.com/temp/wp-content/uploads/2012/06/PurpleLtDkGradBar.jpg);

    }

    .main_menu .avia_mega > li:hover > a, #top .main_menu .avia_mega > .current-menu-item > a {

    background: URL(http://pizzazzgifts.com/temp/wp-content/uploads/2012/07/PinkLtDkGradBar.jpg);

    }

    .cart_totals tr.cart-subtotal th strong,

    .cart_totals tr.total th strong {

    color: white !important;

    }

    html, body {

    background-color: #FFFFFF;

    color:#000000;

    }

    .content, #top .fullwidth .template-blog.content {

    width: 600px;

    }

    .sidebar {

    background: none repeat scroll 0 0 #99dcf7;

    border: 1px solid #EEEEEE;

    width: 260px;

    }

    Thanks for any help you can give. Website is: http://www.pizzazzgifts.com/temp

    #82224

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .cart_totals th strong {
    color: white;
    }

    That should do it :)

    Regards,

    Devin

    #82225

    Thank you Devin. Unfortunately, that did not work. Any other suggestions? Please?

    #82226

    Hi SandyMc,

    Try to add !important in the code Devin posted above. The new code should look like this:

    .cart_totals th strong {
    color: white !important;
    }

    Hope this helps. :)

    Regards,

    Ismael

    #82227

    Thank you – still not working! Do I have an especially stubborn website or what? Does it matter that I am using the Woocommerce plugin? Probably not, but thought I would mention it.

    Any other ideas? Does anyone have a similar issue?

    Sandy

    #82228

    Hi Sandy,

    Try this:

    .main_menu .amount { color: #FFFFFF !important; }

    Or if that doesn’t work this:

    .cart_dropdown_first .cart_subtotal {
    color: #FFFFFF !important;
    }

    Regards,

    Mya

    #82229

    Mya –

    The first one worked! It’s a miracle. You won’t believe how excited I am when I get something to work. (or rather, when you get something to work)

    Thank you so, so much. Onward and upward.

    Sandy

    #82230

    Hi SandyMc,

    Glad that Mya helped you. :)

    Cheers,

    Ismael

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Cart subtotal color’ is closed to new replies.