Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #82


    I’m having a few issues with the Levitation Theme. Nothing huge just some things that aren’t working correctly.

    1. In the admin panel I have selected Categories (from my portfolio) to be excluded from my blog but they still are showing up. Its odd because I use the same version (with the exception of the image rotators) on my photography site and it works just fine. Got any ideas why this would be?

    2. Is it possible to display multiple large images per one thumbnail in the portfolio? And is it possible to have an image captions?

    3. I’m still have font issues with the twitter feed. I get odd characters to display. What is their an update on this that I missed through themeforest?

    Thanks in advance and please let me know if you need admin access to my site.



    1.) not really. Mind sharing a link to the site so I can take a look?

    2.) Unfortunatley not. The lightbox is designed to only work with images that are available on the page. I don’t know how one could make such a feature happen. What you could probably try is to ask the creator of the lightbox for guidance:

    3.) you can try the following: in options/twitter.php make the code read the following:


    function twitter_feed($username, $fallback ,$active=true ){

    $feed = "" . $username . "&rpp=1";

    function parse_feed($feed) {
    $stepOne = explode("<content type="html">", $feed);
    $stepTwo = explode("</content>", $stepOne[1]);
    $tweet = $stepTwo[0];
    $tweet = html_entity_decode($stepTwo[0]);
    //$tweet = str_replace("<", "<", $tweet);
    //$tweet = str_replace(">", ">", $tweet);
    //$tweet = str_replace(""", '"', $tweet);

    return $tweet;

    $twitterFeed = @file_get_contents($feed);
    $data[1] = parse_feed($twitterFeed);
    $twitterFeed = '';
    $data[1] ='';

    $data[0] ='Follow me in twitter';
    if ($data[1] =='') $data[1] = $fallback;
    return $data;


    The site I’m having an issue with is this one:

    The one where the Cats are working correct;y (not showing up on blog) is this one:

    Please let me know if you need anything else from and I appreciate your quick response!



    Thanks for the link. Still not shure why it doesnt work. I’ve put it on my task list for reviewing ;)


    Thanks I’ll check back in a few days and look for an update.



    fine, I wil see what I can do ;)




    Hi UneekGrafix, what plug-in or widget do you use to get the rotating Testimonials? And just for your information, the word ‘testimonials’ is spelled incorrectly on your site. You may want to make a change to it :o)


    @Kompressor- Thanks! And Yes I use Stray Quotes.

    @ Dude – Yup Thanks!

    @Kriesi- Any luck on these issues?



    Hey I am sorry, still dont have a clue why this doesnt work on this one installation :/

    Best regards,



    Figured out the issue on the blog posts. – User error!! Dohhhh.

    Sorry for the trouble on this one.


    Glad that everything works now.

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Catergoies, Admin Panel and Mutiple Images per Thumb’ is closed to new replies.