Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16678

    Site: http://www.face-painting.com.hr

    Second site using this theme and can’t get two font letters (Croatian) to work. I’d be happy to just use Arial or Time Romans. Any magic solutions anyone? I even tried to put Arial Croatian ttf into WP font under the site name without success. Seems every “Google” font I have tried shown in the theme will not work.

    Second problem is I put in my facebook link only to be returned to one of my pages: (http://www.face-painting.com.hr/www.facebook.com/partiking.hr).

    Can I get rid of that huge “HOME” on the frontpage/portfolio?

    Lastly, how do I get rid of the RSS button?

    #92442

    Hi theme07user,

    If the google fonts aren’t displaying the letters correctly, I would assume they are not properly supported by google at this point. It looks like you are using WP-Cufon Plugin so if you have the font set there, you’ll need to disable it as well. Then you can just use the following css to set your font to arial by default:

    body {
    font: 13px/1.65em Arial, sans-serif;
    }

    Try entering in your facebook url like this:

    https://www.facebook.com/partiking.hr

    You can remove the Home link from the home page with:

    #top.home #menu-item-697 {
    display: none;
    }

    and remove the RSS link with:

    #top .social_bookmarks .rss {
    display: none;
    }

    Just add all the css to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files.

    Regards,

    Devin

    #92443

    TX! Most of those worked just fine except the font change. Now what is ironic is I am using this same theme for another one of my sites and the Croatian fonts all work just fine. I did install UTF-8 DB Converter which works. Now this is where the problems begin. I also installed UTF-8 DB Converter and got the following error message. I gather this could be the cause? Can you help translate this into English for me? Is my theme install or WordPress corrupt? I have uninstalled all other font or cufon plug ins and still no joy.

    wp_cf7dbplugin_submits changed to UTF-8 successfully.

    —- form_name changed to UTF-8 successfully.

    —- field_name changed to UTF-8 successfully.

    —- field_value changed to UTF-8 successfully.

    SQL Error:

    You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘CHARACTER SET utf8 COLLATE utf8_general_ci’ at line 1

    UTF-8 DB Converter

    #92444

    Hi,

    You didn’t paste the complete sql query, just a little part near which a syntax error is of it. What are you using in your wp-config file as the collate and the language?

    I wouldn’t use general collate on a non-English site. Unicode is better:

    define('DB_CHARSET', 'utf8');
    define('DB_COLLATE', 'utf8_unicode_ci');

    I think you should do that on a fresh database just as you are creating it in fact. If you weren’t enforcing collate before you probably have the tower of babel worth of character sets in there. You can export your current DB and re-import it off an xml or a delimited file forcing mysql to convert it.

    Thanks,

    Nick

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘čđ Croat fonts not working & Face book link problem.’ is closed to new replies.