Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #12307

    Hi there!

    I would like to change the background color on the pages, but if I select Avisio options -> color options it won’t change.

    What can I do?

    Thank you in advance!

    #75026

    Hi CherryTells,

    What you’ll need to do is change the background color in either your style1.css, style2.css or style3.css located in the theme’s CSS folder. The stylesheet you use depends on which “skin” you’ve selected under Avisio Options e.g. “Default” = style1.css.

    So you know each page has multiple background colors applied. By that I mean, you’ll find a background color for body; another for #wrapped_header; another for #wrapper_main; and so forth.

    If you need specifics we’ll be glad to help.

    Regards,

    Mya

    #75027

    Hello Mya,

    I have the same problem !The Avisio skin of my blog is Dark (so style3.css). I have a boxed layout.

    I want to change the the background color (which is white by default) and to have #123456 for background color. I don’t achieve to find what I have to do.

    With firebug, it says that I have to modify this on style3.css

    body {

    color: #AAAAAA;

    }

    body, .dropcap2, .dropcap3, .dynamicBg, .button, #top .pagination a:hover {

    background: none repeat scroll 0 0 #FFFFFF;

    }

    When i modify it on firebug I can see the colour #123456 on background but when I want to save or to modify directly on the style3.css, it doesn’t work and the background colour remains white.

    how is it possible ?? Is there some protection on style3.css ? (i am a beginner with css)

    Once this resolved, how can I add an image as background ?

    thanks a lot for your help !!

    #75028

    Hi,

    You mean the part at the back of the slider? Please look for this code on style3.css

    #wrapper_featured_area, #wrapper_footer_top

    Put something like this

    #wrapper_featured_area, #wrapper_footer_top {
    background: red;
    }

    Regards,

    Ismael

    #75029

    Hi thanks for answering !

    I did something that made it work unexpectedly… I addad to .boxed “a:hover”, then i deleted it and now it works ! some magic maybe… it must have been a bug with my server…

    Thanks anyway !

    #75030

    Hi,

    Glad you fixed it.

    Regards,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Change backgroundcolor’ is closed to new replies.