Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #3276


    I try to get out the effect for a single image (

    There should be no effect, no border and no title named “marken”

    Can you help me please?

    Regards, Martin



    Does nobody has an idea? I found this:

    But i need this just on a single picture – please help me!

    Thanks, Martin



    it’s currently not possible to remove this effect for a single image only. You can try to insert the image directly into the post (so don’t add it as featured image but just insert it into your page text editor.

    Please download this template file: and upload it to the avisio theme main folder. Select the “Full Width without Headline” template instead of the standard “Full Width” page template.


    Hello Dude!

    Thanks for your answer! I inserted the image directly and it works – there is no mouse over effect! But may you know if i can remove the border too?

    I don’t know what your template does – i need the headline? What is different to the standard full width page template?

    And is there a hint how to don’t show the title?



    The template will remove the page headline/title. To remove the image border you need to append following style attributes to your images like


    i.e. like:

    <img src="my-image.jpg" style="border:none;background:none;" alt="" />


    Thank you – there is no border anymore.

    But maybe for future Templates of Kriesi – it would be grate to disable only the title (not the headlin) for single pages (don’t know how complicated that is)

    greetz – martin


    You’re the first one who makes this request but maybe it’s a useful feature. I’ll report it to Kriesi :)


    ok then not ;) you can close this or put in the archiv! thanks for your help!


    Glad that I could help you :)

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘change Mouse Over Effect on single image’ is closed to new replies.