Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #11274

    The portfolio pages go all the way t the end of the page but there is so much padding on all the other pages. How can I change this on all the pages.

    Thanks!

    Jodie

    #71218

    Hi,

    Can you post a link please – I’d liketo investigate the code with Firebug. Standard pages (eg: http://www.kriesi.at/themes/sentence/template-files/shortcodes/ ) do not use a padding on the bottom by default only if the sidebar height exceeds the content (eg http://www.kriesi.at/themes/sentence/template-files/sample-page/ ) we need to adjust the minimum height of the content area otherwise the pages would look weird.

    #71219

    Sure for example:

    The Contact page has so much padding: http://jodiebentley.com/jb/?page_id=59

    The portfolio does not. http://jodiebentley.com/jb/?page_id=327

    I want to use the full space of the screen on all pages like the portfolio with just a little padding.

    Thanks!

    Jodie

    #71220

    Hi!

    You need to decrease the sidebar height. You can add following code to css/custom.css:

    .sidebar {
    margin-bottom: 0px;
    }

    .widget {
    padding: 10px 0;
    }

    This change will decrease the with space under the text content.

    Regards,

    Peter

    #71221

    Hmmm… this didn’t work. To be clear, the main content area I want less white space on the left and right in the content area. There is like an inch of padding on each side and I want half that.

    Thanks!

    Jodie

    #71222

    Hi Jodie,

    With the two example pages you listed, they both have just about the same amount of white space on the bottom of the content now. If you’d like to modify the spacing further, you can add the following to your Quick CSS (in the style tab of the theme options) and modify the padding-bottom to your needs:

    .post-entry {
    padding-bottom:40px !important;
    }

    Regards,

    Devin

    #71223

    Not looking at the bottom. Looking at the left and right of the page. WHen you look at it its like an inch of white space on the left and right.

    Thanks,

    jodie

    #71224

    Hey!

    Try to add following css code to css/custom.css:

    .container .template-page .eight.units {
    width: 720px;
    }

    body .template-page .unit.alpha, body .template-page .units.alpha, body .template-page div .first {
    clear: left;
    margin-left: -30px;
    }

    Regards,

    Peter

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Change Padding for Pages’ is closed to new replies.