Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #846481

    HI,
    The way I arranged my pictures on the “home” site doesn’t look good in the mobile version. Is it possible to do it like here: http://themes.elmastudio.de/uku-ruapuke/ – to change the size of the first picture, so that it isn’t smaller than the other pictures rather bigger?

    Any idea?

    Thanks!

    #846859

    Hey nadinedomnink,

    I’m not sure what your site looks like, could you link to that as well please?

    Best regards,
    Rikard

    #847111
    #847794

    Hi,

    I have checked your site on the mobile device and the images look normal. Can you send a screenshot to us?

    Best regards,
    John Torvik

    #848037

    Hi, the first image (which is the most important one) is smaller than the other images, which are in the desktop version smaller – actually. That looks strange. See: https://imgur.com/a/DGWeG . My question was to change the size of the first image like in here: http://themes.elmastudio.de/uku-ruapuke/ , so to focus the centre of the image and leave out the margin…

    Thanks!

    #849377

    Hi,

    Please add a full screen slider above then use the same image as the first one. After that, go to the elements’ “Screen Options” panel in order to toggle their display properties. You’ll be using the full screen slider for mobile view so you have to hide it on desktop and display the image, vice versa.

    Best regards,
    Ismael

    #852211

    Hi, it worked pretty find, but suddenly the mobile image disappeared without me changing anything. No there is no change that the mobile image is shown, no matter how I set it. ??? What’s wrong?

    #852245

    no chance

    #852258

    I found the mistake. Your colleague gave me this code: @media only screen and (max-width: 767px) {

    .avia-builder-el-0 , .avia-builder-el-1{
    display:none!important;
    }

    }

    in order to reduce the space between text and logo in the mobile version. This leads to the fact that the images aren’t shown properly. Any other idea how to reduce the space – just in the mobile version??? Thanks!

    #852460

    Hi,

    Where did you get the code? You should not be using that code because it has a very generic selector and it will remove the first element in the page. Please post the url to the thread and provide a screenshot of the space.

    Best regards,
    Ismael

    #852921
    #852922

    Thanks!!!

    #853711

    Hi,

    Instead of adding the code, please edit the element then go to the Screen Options panel. Configure the option so that the element is hidden on mobile view.

    Best regards,
    Ismael

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.