Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #29224

    Hello,

    I imported dummy data and changed Permalinks from default to : SEO friendly: /example.

    When I go to a any link (Blog or contact etc) I get following reacting

    “Not Found

    The requested URL /blog/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    “How can I solve this problem?

    Best, Wessel.

    #140091

    Please try to flush the permalinks (go to Settings > Permalinks and hit the save button). If this doesn’t solve the issue install: http://wordpress.org/plugins/rewrite-rules-inspector/ and click the “Flush rules” button on the right side. If this still doesn’t help you maybe need to update your htaccess file manually: http://codex.wordpress.org/Using_Permalinks#Creating_and_editing_.28.htaccess.29

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Changed permalinks / Error 404’ is closed to new replies.