Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #2951

    Hi guys

    I am trying to change the logo.. I have uploaded an image but seem unable to get it to show.. hvae checked threads but cant find answers

    my website is:

    http://fivews.biz/

    thanks

    #39988

    Hey,

    You can upload your own logo under Avisio Options or you change the logo by editing style1.css – search for following code:

    .logobg a{
    background: transparent url("../images/skin1/logo.png") no-repeat 0 0;
    }

    and change the url so that it points to your logo….

    #39989

    Hi

    I figured that I can do that via avisio options.. am trying that.. but I cant get it to work… I have uploaded via this tab but cant get it to show my friend. What do you suggest.

    cheers

    Toby

    #39990

    Hey,

    Does the image upload and show up in the Avisio Options Panel once you’ve saved the options?

    If so, this should now be set as the logo image.

    If not, you would need to manually upload the image. The easiest way to do this is to replace logo.png in {theme-folder}/images/skin1/ folder (or skin2 or skin3 depending on which layout you chose). If in doubt as to which image folder to save in, replace them all.

    If you still get problems, please elaborate on which part is causing you problems.

    James

    #39991

    Hi,

    I know this is an old thread but I am wondering if there is another way to manually upload a logo? I don’t see anything that says theme-folder and I do not have style1.css folders etc. I am not using an FTP client. Is there a way to change this without using an FTP client?

    Thanks!

    #39992

    Hi,

    Go to “Avisio” General Options > Logo > Upload your logo.

    Regards,

    Ismael

    #39993

    Hey Ismael,

    I tried that. I get the “cheatin uh” nonsense. Not sure where to go from here because linking my FTP client to my host is an issue right now. My other issue is that only one image is showing up in the slider…even though the thumbnails are showing up. here is the website http://www.topnotch-flooring.com/ Please advice.

    Thanks

    #39994

    Hi new2wordpress,

    The “cheatin uh” issues is an issue that can come up for any number of reasons. The most typical is a folder permissions issue but it can be caused by a few others as well.

    First thing is to disable all active plugins. Even sometimes unactive plugins that are still in the plugin folder can cause the issue. Also try changing the wp-content folder permissions to 755. Your host should be able to help with changing permissions if you don’t have an FTP client and access.

    Regards,

    Devin

    #39995

    Hello Devin

    I have the same issue.

    You said “Also try changing the wp-content folder permissions to 755.”

    How do I do this? I have no clue…

    So far, I can’t use the full potential of the theme HABITAT that I bought due to this limitations with Word press 3.6.

    Please help.

    Thanks

    Johan

    #141253

    Hi,

    To change the folder permission, you need to open the root folder via cpanel. You can ask your host to do this for you.

    Regards,
    Ismael

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘changing logo’ is closed to new replies.