Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #220600

    Hi Yigit,

    You closed off the topic before I could add more to it. :)

    The solution you posted in http://www.kriesi.at/support/topic/changing-color-of-image-overlay-circle/ worked. However, this does not work for gallery with big thumbnail below.

    I still see a green circle with two arrows pointing in opposite directions when I hover over it.

    sl

    #220618

    I used FF Firebug and found this code to be a part of the overlay for the gallery. However, this is the same as the standard overlay.

    .image-overlay-inside:before

    Should I be looking for something else?

    sl

    #220628

    Hi!

    Sorry, when you said it worked, thought you figured it out :)
    This code works fine on my installation

    .image-overlay .image-overlay-inside:before { color: red!important; }

    Please try flushing browser cache after applying the code. If you are using child theme, try adding the code to bottom of Style.css file of your child theme. If still does not work, please post the link to your website. We may need a temporary admin login as well

    Cheers!
    Yigit

    #220662
    This reply has been marked as private.
    #221010

    Any luck on this? Thanks.

    #221099

    Hi!

    You can use this to change the background color of the circle within the image overlay:

    .image-overlay .image-overlay-inside:before {
    	background: blue !important;
    }

    Please post the link to the actual page with the gallery. We can’t see the video because of a missing plugin.

    Cheers!
    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.