Tagged: ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #850197
    #850211

    Hey CHaanappel,
    It will still be a link, but we can remove the hover text decoration and make it big and black.

    span.subtext {font-size: 30px !important; color: #000;}
    .logo a:hover {text-decoration: none!important; }

    Best regards,
    Mike

    #850213

    Thank you very much Mike!

    I have a new problem though: When I change the footer settings, nothing happens. Could you take a look for me?

    Thanks again,
    Casper

    #850246

    Hi,
    Can you please explain what you are trying to change in the footer? Perhaps a screenshot of what you would like to see?

    Best regards,
    Mike

    #850591

    These are the settings i set up. Both settings aren’t functioning right.

    #850750

    Hi,

    Thanks for the link, though I’m not sure I understand what is not working. Could you try to explain a bit further please?

    Best regards,
    Rikard

    #851713

    If you take a look at the website you can see both settings aren’t working. The footer is still there, and the ‘burger’ menu is bugged.

    #851993

    Hi CHaanappel,

    We don’t understand which settings you set up? Can you attach a screenshot of the settings? Do you want the burger menu to be there on desktop, or for mobile? Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #852231

    These are the settings i set up : https://imgur.com/a/7heVU.

    The menu isn’t working as it should, and the footer is still there.

    #853077

    Hi,
    For the footer, your settings show 4 columns, and a socket. Which is what I see, the only thing a can imagine that is wrong is you are showing the “Enfold WordPress Theme by Kriesi” in the socket, which you can remove with this code in the copyright box:

    [nolink]

    If I missed something, can you please add a screenshot of how you want to see the footer?

    Best regards,
    Mike

    #853507

    The 4 columns are gone now indeed. What I meant was that I set the settings to “Show neither sockets or widgets”. Those are still visable. I also mentioned the menu which isn’t working correctly, could you take a look at that as well?!

    #854741

    Hi,

    The socket is still displaying because it is still enabled in the home page’s Layout > Footer Settings. We also reconfigured the Main Menu settings.

    Best regards,
    Ismael

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.