Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1077

    How do one do this ? I’ve tried to edit the style and style1 sheet but it doesn’t seem to have an effect. I quite like the main copy as Arial But i’d like to change what I think is quicksand ?? and where ever it appears In the cleancut theme to Times.

    Could anyone point me in the correct direction please ?

    #33883
    #33884

    Ok I’ve tried the hack

    My steps

    1. Rename quicksand_all.font.js to quicksand.font.js

    2.In the renamed quicksand.font.js change the line {“font-family”:”quicksand”, to {“font-family”:”Times New Roman”,

    As the new font I want is Times New Roman.

    3.Save the file, uploaded to FTP, refreshed page. Still looks the exact same to me.

    Am I miss understanding something here ?

    #33885

    AA think I may have cracked I’ve stripped the file out of all the code but for this

    /*!

    * The following copyright notice may not be removed under any circumstances.

    *

    * Copyright:

    * Copyright (c) Andrew Paglinawan, 2008. All rights reserved.

    *

    * Trademark:

    * Dashling is a trademark of the Andrew Paglinawan.

    *

    * Full name:

    * QuicksandBook-Regular

    *

    * Manufacturer:

    * Andrew Paglinawan

    *

    * Designer:

    * Andrew Paglinawan

    */

    Cufon.registerFont({“w”:220,”face”:{“font-family”:”Times New Roman”,”font-weight”:400,”font-stretch”:”normal”,”units-per-em”:”360″,”panose-1″:”2 7 3 3 0 0 0 6 0 0″,”ascent”:”288″,”descent”:”-72″,”bbox”:”-8.91478 -331.632 401 74″,”underline-thickness”:”18″,”underline-position”:”-18″,”unicode-range”:”U+0020-U+2122″}

    }) <<< everything that came after there I’ve deleted and it seems to have worked

    Is that the step Id missed ?

    #33886

    Hey,

    If you want to change the font you shouldn’t be messing around with the quicksand.font.js file, only the CSS file needs editing.

    Open up style.css, find the body tag (very near the top) and replace this:

    font-family: Arial, Helevtica, Verdana, sans-serif;

    with this:

    font-family: "Times New Roman", serif;

    To disable Cufon completely, open up /framework/helper_functions/header_includes.php and remove:

    $cufon = get_bloginfo('template_url')."/js/cufon.js";
    wp_enqueue_script('cufon',$cufon,array('jquery'));

    $quicksand = get_bloginfo('template_url')."/js/quicksand.font.js";
    wp_enqueue_script('quicksand',$quicksand,array('jquery'));

    James

    #33887

    The instructions for disabling Cufon do not work. Or at least they work to disable Cufon, but the also terminate the featured slider on the main page.

    Are there updated instructions?

    Thank you,

    Joseph

    #33888

    FYI, I figured it out:

    Dude’s instructions above are half right. Remove $quicksand, not $cufon.

    Not sure if this is a smart idea, but it works until further direction is available.

    #33889

    Glad you figured it out jmpagano.

    Regards,

    Mya

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Changing the font In cleancut’ is closed to new replies.