Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #22331

    Hi

    Probably a daft question as Im sure theres a simple solution to remedy it…

    For some reason when we add a link in a post or on a page, instead of it being set to the colour specified in the theme options, it defaults to the body font colour and when the cursor is placed over, it highlights the background of the text in the colour that we want the actual link to be. Links such as comment, post titles etc are fine and display as we want them to be displayed, its just the rest of the stuff.

    Has anyone a solution to this particular dilemma? Thanks

    link to website: http://www.thevlog.me

    link to example of where dilemma is prevalent:

    http://thevlog.me/%D7%90%D7%95%D7%9B%D7%9C-%D7%98%D7%91%D7%A2%D7%95%D7%A0%D7%99-%D7%9E%D7%95%D7%9B%D7%9F-%D7%9C%D7%94%D7%96%D7%9E%D7%A0%D7%94-%D7%95%D7%A7%D7%99%D7%99%D7%98%D7%A8%D7%99%D7%A0%D7%92-%D7%9C%D7%90%D7%99/

    #115441

    Hi terryhoulding,

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top .entry-content p a {
    border-bottom: 1px solid #83c7b9;
    }
    #top .entry-content p a:hover {
    border-bottom: 1px solid #83c7b9;
    background-color: transparent;
    color: #333;
    }

    You can then customize the effect exactly how you want (i’ve already removed the background from showing and then changed the font color to a darker gray).

    Regards,

    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Changing the menu hover options to transparent’ is closed to new replies.