Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #17536

    Hi

    I’m hoping this is a simple link issue. i have a demo store up. when I test the ‘Checkout’ or ‘Proceed to Checkout’ after adding a product I get an ‘Unable to connect’ message, when I use Chrome I get an error number as well – ‘Error 102 (net::ERR_CONNECTION_REFUSED): The server refused the connection.’

    Any thoughts?

    #95825

    Hi!

    Can you post a link to your website please?

    Regards,

    Peter

    #95826
    #95828

    Hi,

    You have to select which options of product you want, ie wallpaper and colour. the link i have added is the cart page. the issue is that it won’t go to the checkout page.

    Regards,

    Ruth

    #95829

    Hi,

    Try to re-create the Checkout page. Then add this on the editor.

    [woocommerce_checkout]

    Go to Woocommerce > Settings > Pages > Shop Pages > Select the newly created Checkout page as the “Checkout Page”

    Regards,

    Ismael

    #95830

    Thank you Ismael but I have tried this. very odd as it work temporarily but it has returned to say the same thing ‘Unable to connect’

    Any other ideas?

    Ruth

    #95831

    Hi Ruth,

    It looks like when you go to checkout the site is trying to load up an https page. Try going to WooCommerce>Settings and look for ” Force secure checkout”. Uncheck that and give it another try.

    If you don’t have a properly set up ssl certificate, your server may be outright rejecting any attempts to connect to it via https.

    Regards,

    Devin

    #95832

    thank you Devin, that has worked.

    Would I need to contact my hosters regarding a properly set up ssl certificate?

    Kind regards,

    Ruth

    #95833

    Hi,

    Yes, you need to ask your hosts about SSL Certificate options.

    Regards,

    Ismael

    #95834

    Thank you very much for your help on this Ismael and Devin.

    Kind regards,

    Ruth

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘checkout page not showing’ is closed to new replies.