Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • #269131

    Hi there – when trying to “add media to slideshow” in a Choices page I cannot “search media” to easily select the image I need – I have over thousand images. I can just see the ‘search media’ option – it is mixed up in the list of images to the left. I can send screen shot for you review if needs be. I’ve tried in different browsers and tried to make the screen larger to no avail – nothing clears this.

    Any ideas? Cheers – Catie

    • This topic was modified 1 year, 6 months ago by  loudcow.

    Hey Catie!

    Post a screenshot please.

    It works fine on my end:

    Make sure you are using the latest version of Choices/WP.



    Hey there Josue – yes it’s fine when only a few to select from but when your image list start to grow it gets lost. I will send screen shot in PM:) Cheers – Catie

    This reply has been marked as private.


    Can you create an administrator account and post it here as a private reply?


    This reply has been marked as private.

    You forgot the URL.

    This reply has been marked as private.


    Thank you for the access.

    Please try to add this on functions.php. Place it at the very bottom of the file:

    function avia_fix_media_search() {
      echo '<style type="text/css"> { position: relative; } </style>';
    add_action( 'admin_head', 'avia_fix_media_search' );

    Best regards,


    Thanks Ismael!

    That did the trick. Will I need to add this after every update or will you guys now add this to the next theme release?

    Thanks so much!



    You can use a child theme to prevent that:

    Best regards,


    Thank you!


    You are welcome, glad we could help :)


Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘CHoices:Cannot access/see "search media" function when adding media to slideshow’ is closed to new replies.