Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #15374

    I’ll start by saying great theme! 98% complete building an 18 page website with tons of content in a single day. 15 of my pages are using the same sidebar, and the other 3 pages are unique. Still I had to create 18 separate sidebars, one for each page (no page level sidebar selection…boo). The only page that I can’t get to display it’s unique sidebar is the Frontpage.

    I don’t have a link to share, so I will go over the steps that I completed in order:

    (1) Created a page, Template: Default, Layout: Frontpage

    (2) Created a new widget area for this page

    (3) Added a couple widgets

    (4) In the Template Builder, changed Frontpage to have right sidebar.

    What am I missing?

    A couple more things to note….

    – There is white space where the sidebar widgets should appear

    – Settings -> Reading -> Display Page: Home (not latest posts)

    – When I don’t use a dynamic template, the sidebar appears

    – I tried creating a new dynamic template and changed all of the settings, still nothing.

    – Just installed WP and this theme today, so everything is up to date

    Any help is greatly appreciated!

    #87241

    Hi ryanmac,

    Let’s try this first. Go to Settings > Reading > Display > Revert to static posts. Now go to Choices > Theme Options and set your Frontpage Settings there.

    Even if that doesn’t work for the sidebar, keep those settings in place since that will help eliminate any future hiccups you may have.

    Let us know.

    Regards,

    Mya

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Choices: Frontpage Sidebar’ is closed to new replies.