Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #29385

    On the top of a specific gallery using NextGEN this error comes up:

    Warning: preg_match() [function.preg-match]: Compilation failed: unrecognized character after (?< at offset 19 in /home/thomps15/public_html/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/router/mixin.url_manipulation.php on line 154

    I’ve contacted their support staff and they thought it could be a plugin issue (which wasn’t the case). Any thoughts on how to resolve this? I read the post about NextGEN and Enfold but this is using the Choices Theme and the recommendations don’t seem to fix the issue.

    http://www.thompsonremodeling.com/gallery/nggallery/design-gallery/laundry-rooms/ (does this for every gallery page)

    #140529

    It’s just a warning and I’d try to deactivate the debug mode ( http://codex.wordpress.org/Editing_wp-config.php#Debug ). If you already deactivated it you maybe need to change the php error reporting setting. I recommend to contact the hoster – they can change it with the php.ini configuration file. You can also try to insert following code at the bottom of functions.php

    error_reporting(0);

    ( http://www.php.net/manual/en/function.error-reporting.php ) but afaik this does not always work.

    #140530

    Hey Dude,

    Thank you SOOOO much! I had already turned the debug mode to off but error_reporting(0); did the trick!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Choices NextGEN issue’ is closed to new replies.