Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #18721

    Hi guys

    I am using the Choices Theme on this page: http://test.designovation.ch and have some more questions:

    1. I would like to define a specific color for H1 – H5. Where exactly can I do that? (Haven’t found anything here Choices > theme options > styling)

    2. Where can I turn off the grayscale overlay that appears on the gallery items when I hover over them? I have tried Choices > theme options > portfolio „Portfolio greyscale overlay” OFF. But it doesn’t disappear, though. :-(

    3. When I click on a gallery item a description windows opens. If I click on the “magnifying glass icon” a second window pops up. How can I avoid that? I don’t want each item to open several times. Once is enough!

    Thanks a lot in advance! ;-)

    #100607

    Hi,

    1) All CSS should be defined in either custom.css or added directly into Quick CSS which is a text area located in the backend Choices > Theme Options > Styling … at the bottom of the page, and hit save.

    To style every single h1-h5 red in the entire theme you would add the css to quick css and save

    h1, h2, h3, h4, h5 {
    color: red;
    }

    The Quick CSS is an empty text area where you dump your css to override the current CSS. To get the CSS you need to override please watch video below.

    https://docs.google.com/open?id=0B8hqGBMSfHtKNE51dUJPZGJwdlE .. Please watch a video I made to show how to use Google browser to easily change CSS without knowing anything, then save it, I go through the workflow of changing a menu colors without knowing 1 css command. (I am acting, but very convincingly I am told).

    2) The only way to change existing images is to first (a) change some setting within the theme (b) regenerate all the images. If you change the settings but do not regenerate , then only new images you add will have new settings while the old images will remain with the old settings. a good plugin to do just that is http://wordpress.org/extend/plugins/simple-image-sizes/ , after activating it, in Settings > Media you will see a whole lot of options added for various image sizes used in your theme. and on the bottom there is a regenerate button (which will also be added to various admin menus.

    3) Portfolios are added in Choices > Template Builder. (a) Create a new template and give it a name. Add a portfolio block to it. Customize it (one f the options is whether you want those overlays or not), save. (b) create a new page and on bottom right add the template you just created to the page thereby turning that page into a portfolio list .(You can also add a blog there too if you wanted, or 5 portfolios and 8 blogs) You need to watch some videos I’ve made showing the fun you can have

    https://docs.google.com/open?id=0B8hqGBMSfHtKQkpEclo3TnJHbTg <– video showing portfolio stuff

    4) to remove the magnifying glass , please add this to quick css described earlier

    .pp_expand {
    display: none !important;
    }

    Thanks,

    Nick

    #100608

    Hi Nick

    Thanks you for the answer.

    1. Unfortunately whether your code

    h1, h2, h3, h4, h5 {

    color: red;

    }

    nor the code

    .pp_expand {

    display: none !important;

    }

    work at all when I put them into the Choices > Theme Options > Styling > Quick css field and save. What is the problem?

    2. I guess there is a buck in your theme because even If I do a new portfolio as described by you and select NO on “Portfolio Greyscale Overlay?” a gray overlay still appears over the portfolio items.

    How shall I proceed?

    #100609

    Hi Cdfb,

    The header selecter just needs a bit more authority. Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top h1 {
    color: #F00;
    }
    #top h2 {
    color: #F00;
    }
    #top h3 {
    color: #F00;
    }
    #top h4 {
    color: #F00;
    }
    #top h5{
    color: #F00;
    }

    This wont work for every single instance of the headers but it will work for most of them. Some just are a bit more specific in their selector so they take priority. If you wanted to change one of those, point us to the direct page and item and we can assist with the css.

    For the portfolio items, it looks like you may have the individual images set to link to their portfolio page. Instead, where you Set the link for the image just choose None from the dropdown.

    Which page are you still having issues with the overlay appearing? There are two different places that can be set: Theme Options>Portfolio or if the portfolio is inside a dynamic template built with the template builder it will be inside the Portfolio element as an option.

    Regards,

    Devin

    #100610

    Hi,

    Do the following. Create a *new* template and call it new-portfolio, add the portfolio element to it, where you make sure the overlay option is *off* and save.

    Remove all the images with overlays from each of the portfolio items.

    Go to Media and *delete* the images you just removed from portfolio items

    Create a new portfolio page and add the template from step 1 above to it.

    Change either (a) image name OR create new portfolio item pages. And make sure you are adding the portfolio images right on the portfolio item page.

    You are most likely using a cache. If you have a cache plugin, please turn it off while you are developing, and turn it off on the browser level and clear your cache.

    There is no bug as I just tested uploading images and the overlay works when its turned on and doesn’t show up when its off in portfolio settings.

    Thanks,

    Nick

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Choices Questions’ is closed to new replies.