Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #14112

    Hi,

    I know I’m being a pain, but I have one more problem. My site, http://www.spenseapp.com, looks great in Chrome, FireFox, and Opera. The problem is that in Internet Explorer 9, the site is completely blank. The color scheme is there, but there is no content.

    Help! We are very close to going live with our app and we need our website to be available to everyone! I love the theme and the look of the site, but this is a major issue, since so many people use Explorer.

    Thanks in advance for any help!

    Lisa

    #82120

    One more thing, when viewing my site on my iPhone, the text beneath the captions on the slideshow is missing. Any advice?

    #82121

    Anyone have any ideas on why my Choice site isn’t working in IE? http://www.spenseapp.com

    #82122

    Hi lisabcole,

    Can you try disabling any plugins you have running and testing your site in IE again.

    Regards,

    Devin

    #82123

    I had found that idea on a previous support question, so I not only disabled the plug ins, but deleted them altogether. I still have the same problem. Can you see what I’m talking about?

    Thanks!

    Lisa

    #82124

    Did you modify some theme files? W3C: http://validator.w3.org/check?uri=http%3A%2F%2Fwww.spenseapp.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0 reports around 5 syntax errors which are caused by invalid code in header.php

    #82125

    I don’t even know where to find the theme files, let along change them. I’m a basic beginner. Everything that I have done is straight from the theme. I’ve built a dynamic layout, but that is it.

    #82126

    I just noticed that in IE9 the page is getting thrown into Quirks mode which is why it appears blank. Can you try opening your header.php file and where you see:

    <?php
    global $avia_config;

    $style = $avia_config['box_class'];
    $responsive = avia_get_option('responsive_layout','responsive');
    ?>

    <!DOCTYPE html>

    Remove the whitespace right above the doc type declaration then hit enter one time, save the file and try it in IE again.

    Regards,

    Devin

    #82127

    I tried several variations, but still no change in Internet Explorer. I have included what I have tried below. Thank you for your help.

    <?php

    global $avia_config;

    $style = $avia_config;

    $responsive = avia_get_option(‘responsive_layout’,’responsive’);

    ?>

    <!DOCTYPE html>

    <?php

    global $avia_config;

    $style = $avia_config;

    $responsive = avia_get_option(‘responsive_layout’,’responsive’);

    ?>

    <!DOCTYPE html>

    <?php

    global $avia_config;

    $style = $avia_config;

    $responsive = avia_get_option(‘responsive_layout’,’responsive’);

    ?><!DOCTYPE html>

    #82128

    Also, If I save the source to my desktop and then run that page in Internet Explorer it displays correctly.

    #82129

    Can you create a temporary admin account so I can log in and take a look?

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

    #82130

    I setup your account on the site and sent an email with this topic link in the subject line. Thank you for your help Devin.

    #82131

    Hi Lisa,

    I dug through your settings and available php files but can’t see anything that would cause the extra space/characters and produce these issues.

    I’d suggest re-downloading the theme from themeforest and then re-uploading everything to your server. There shouldn’t be any loss of settings or anything but hopefully that will fix the issue as I’m just not sure where the cause is.

    Regards,

    Devin

    #82132

    Hi Devin,

    I just wanted to give you an update. I deleted wordpress and the Choices theme from my computer, and reloaded all of them through our hosting provider. I am in the process of rebuilding the website, but that seems to have fixed the problem.

    I can’t thank you enough for all of your help! The support for this theme is amazing.

    Thanks again,

    Lisa

    #82133

    Hey,

    Glad it is fixed.

    Regards,

    Ismael

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Choices Theme looks great in Chrome and Opera, blank in IE 9’ is closed to new replies.