Tagged: ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #10327

    i posted earlier about the slider and the big button not working in Explorer 9. As more and more people upgrade, I am losing more and more customers.

    Please help !!

    Thank you, John Jameson http://www.funsunmexico.com and http://www.funsunmexico.com/blog



    I asked Kriesi to look into it asap. As a temporarily workaround you can force IE9 to interpret the site like IE7/8. Open up header.php and replace:

    <!-- <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" /> -->


    <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />


    Dude, I did not find the commented out line above, but I did put the one you suggested in the header.php It seems to have corrected the rendering of the big button font, but the slider still does not load. bummer. did I mention I hate explorer.


    Hi wesmands,

    Can you try removing the IE6 png fix from the header.php? Its throwing up an error in the IE debugger (not sure why) but it might be an acceptable trade off to have it working without issue for ie9.

    Just remove all of:

    <!--[if IE 6]>
    <script type='text/javascript' src='<?php echo bloginfo('template_url'); ?>/js/dd_belated_png.js'></script>
    <style>.box ul li a, .box ul a, .hr {zoom:1;}</style>




    Thanks for the suggestions. I tried both things above. It fixed the big button font rendering, but not slider. I don’t mind losing a few IE6 customers, but IE still not seeing the slider.


    Hi wesmands,

    In your header, there is a line of code that reads. If you do view-source: http://www.funsunmexico.com/ you can see it just under the <head>.

    <!-- <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />-->

    It should read:

    <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />

    Just open up the header.php and remove the <!– and –> from that line and try the site in IE again.




    Sorry I should have been more clear. I did try BOTH options. When I un-commented the emulate IE7 it removes the compatibility icon form IE 9 and still does not show the slider, so I put the comments back in.

    I have un-commented it again so you can see it not working. did I mention I really don’t like Explorer?


    Hi wesmands,

    I’m not sure why its still doing that. I’ll flag this for the other support crew and Kriesi to take a look at.




    A friend of mine says it looks ok on IE 9 64 bit, but not on IE 9 32 bit. Not sure if that helps or makes it worse?


    Interesting. The big difference between the two is a script compiler for the 32bit edition. I’m not sure this should effect the slider but maybe!

    Thanks for the additional info :)

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Clean Cut and Explorer 9: Getting Urgent!!’ is closed to new replies.