Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3305

    Dear Kriesi,

    after upgraded WP to 3.1 version, now the /portfolio page is empty.

    http://test.ambient7.com/?page_id=46

    How can we fix it?

    Thank you for your support

    #41599

    Hey,

    did you check the options page? Did you check the portfolio entries? Maybe you lost some settings during the upgrade? You can try a database restore if possible.

    #41600

    Dear Dude,

    we fixed going in the Portfolio Option and changing the portfolio categories. Upgrading from 3.0.5 to 3.1 the order of portfolios categories was “Choose one…” “my category 1″ “my category 2″.

    Now we’ve got the

    Code:
    Uncaught TypeError: Cannot call method ‘match’ of undefined for prettyPhoto.js

    clicking on any image.

    We’ve uploaded the new 3.0.1 PrettyPhoto js files but nothing changed.

    You can check here

    http://test.ambient7.com/?page_id=46

    Thank you for your support.

    #41601

    Did you solve the problem. I tried the lightbox with IE8 and Firefox and I didn’t get any error….

    #41602

    Hi,

    Works here.

    Updated to the latest http://www.no-margin-for-errors.com/projects/prettyphoto-jquery-lightbox-clone/

    Updated the prettyPhoto.css and jquery.prettyPhoto.js. Works.

    #41603

    So far no user had problems after the lightbox update – we’ll release updates which contain the new prettyphoto version soon.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Clean Cut portfolio Empty after 3.1 upgrade’ is closed to new replies.