Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #15767


    I’m currently setting up my portfolio using the Angular theme. When I click on the project thumbnail if the setting on the portfolio page has been set to ‘Portfolio Single Entries: Show on single page’ it starts playing the video within the thumbnail and doesn’t take you to the page.

    It doesn’t happen if I set the viewing option to ‘Portfolio Single Entries: Show on current page’. But I want the project to appear on it’s own page, not on the same page still. (this is the page layout I want each project to appear on)

    If anyone can help, it’d be much appreciated!


    Hi maxyboy88,

    I believe the only way to overcome this would be to use a single image as a Preview image and then have it excluded from the single page slideshow on the actual portfolio item page.

    To do that, you would go to Theme Options>Layout & Settings>Slideshow behavior on overview pages and set it to “Display only single images on overview pages”.

    Then all the first images for your portfolio items will appear as the thumbnail preview but be excluded from your single item page.

    It probably isn’t the fix you were looking for but I believe this is something that has been addressed a few times before by Kriesi and isn’t something he has been able to implement a change/fix for.



Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Clicking on project thumbnail plays video’ is closed to new replies.