Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #18204

    If you go to http://metropolitandetail.com

    and then click the 2 at the bottom of the blog for the rest of our blog posts, it leads to a 404 error!

    any ideas?

    #98595

    Hi metropolitandetail,

    Try to re-update your permalinks. You can do this by going to Settings > Permalinks (copy your custom permalink structure, on a notepad or text editor) then change it to default and Save changes, try to check your site if it fixed the problem. Then kindly, go back to Settings > Permalinks and put back the custom permalink structure, save changes and check the site again. Hope this fixes the issue.

    Regards,

    Ismael

    #98596

    Unfortunately this did not work. Also, I am not using custom structures. I’m using post-name

    #98597

    Hi!

    Please try to update Corona to version 1.4. Kriesi fixed a pagination bug with the 1.3 update. If this doesn’t help you can try to change the static front page setting (Settings > Reading).

    Best regards,

    Peter

    #98598

    so I tried the reading settings setting the front page to my homepage and the posts to my blog, but now page 2 just loads my homepage. check it out:

    http://metropolitandetail.com

    #98599

    I’m having the same problem on page 4 and 5 – http://fashionfamily.laredoute.co.uk

    #98600

    Except mine is on Shoutbox

    #98601

    metropolitandetail – please select “use static frontpage” and select your blog page as static front page. Do not select a “Posts Page” (so stick with the default — Select — option).

    vic_e please update your theme to version 1.3. You’re using 1.0.5 at the moment and Kriesi fixed a Shoutbox pagination error in the past (I think with version 1.1 or 1.2).

    #98602

    Thank you – where do I get the update from?

    #98603

    Hi vic_e,

    You can download the update from your Downloads on Themeforest and install it in the same way you first installed the theme. Just make sure to backup any changes you have made to the actual theme files.

    If any of the above doesn’t work, you can also try the permalink troubleshooting from the wordpress codex as this can also be related to permalink issues: http://codex.wordpress.org/Using_Permalinks#Fixing_Permalink_Problems

    Regards,

    Devin

    #98604

    Dude, why would I choose my BLOG as my static front page? when I do this, only my blog is featured on metropolitandetail.com

    it removes all of my website except for the blog!

    #98605

    Hey!

    I meant to say the home page (dynamic template + blog element) which as front page. Do not select the “Blog” as “Post Page”. If it doesn’t work try to select the front page by using the theme option panel.

    Regards,

    Peter

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Clicking Page 2 of blog on homepage leads to 404’ is closed to new replies.