Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #28027

    Hi Guys

    The code below gives me a great custom horizontal rule (found on a previous thread) but whenever I switch from the text editor to the visual editor it keeps stripping some of the code out and breaks.

    Any ideas on why this would be happening?

    Best regards

    Jeff


    ORIGINAL CODE


    <div class=”hr hr_flag dynamic_el_4″>

    <div class=”primary-background flag”>

    <span class=”flag-text on-primary-color”>Possibilities of Rotational Moulding</span>

    <span class=”flag-diamond site-background”></span>

    <span class=”mini-seperator extralight-border”></span>

    </div>

    <span class=”hr-seperator extralight-border”></span>

    <span class=”primary-background seperator-addon”></span>

    </div>


    CODE AFTER SWITCHING BACK TO TEXT EDITOR


    <div class=”hr hr_flag dynamic_el_4″>

    <div class=”primary-background flag”><span class=”flag-text on-primary-color”>Possibilities of Rotational Moulding</span>

    </div>

    <span class=”primary-background seperator-addon”>

    </span>

    </div>

    #136194

    Hi Jeff,

    This is what WordPress does. You’ll need to edit only in the Text tab view if you want to preserve the changes.

    Regards,

    Devin

    #136195

    Hi Devin

    Thanks for the response.

    I’ve done some digging since I posted and now realise that it’s a WordPress issue.

    Thanks again.

    Best regards

    Jeff

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Code keeps changing between Text and Visual Editors’ is closed to new replies.