Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #18506

    This is the error I receive:

    Malfunction at current Theme detected!

    Name: Abundance | Author: Kriesi

    Below listed scripts has been automatically stripped because of injection:

    http://deliciosa-asia.com/wp-content/themes/abundance/woocommerce-config/woocommerce-backend.js

    #99731

    Hi ajolmo65,

    You can remove the contents of the file if its causing an issue with your host reading it as a potential security issues. Its just added a reference link to the WooCommerce Extensions link when viewing the WooCommerce settings.

    Regards,

    Devin

    #99732

    Hi, I’m sorry, but I don’t understand what do I have to do to fix this problem… I can’t find anything at woocommerce settings…

    sorry but I’m a begginer…

    #99733

    Hey!

    Open up wp-content/themes/abundance/woocommerce-config/woocommerce-backend.js with any text editor of your choice and delete following code:

    avia_ref_link();

    Then upload the “modified” file again.

    Regards,

    Peter

    #99734

    Thank you very much for your explanation, I did what you told me but nothing seems to be changed…

    #99735

    If you are still getting the error, you can just remove the entire contents of that file so that it is blank (within a text editor). All the file is doing is adding a reference code to the link within WooCommerce so removing the contents just removes that reference code on the URL.

    Regards,

    Devin

    #99736

    Done, but the message is still there…

    Malfunction at current Theme detected!

    Name: Abundance | Author: Kriesi

    Below listed scripts has been automatically stripped because of injection:

    http://deliciosa-asia.com/wp-content/themes/abundance/woocommerce-config/woocommerce-backend.js

    #99737

    If you check http://www.deliciosa-asia.com/ you can see is everything in spanish but the shop menu (My account, cart, checkout….)

    I just need everything in spanish, and codestyling localization is configured but it doesn’t seem to be translating properly.

    #99738

    Please use Poedit to translate the language file. Maybe the codestyling localization plugin doesn’t work. I checked your Spanish translation file: http://deliciosa-asia.com/wp-content/themes/abundance/lang/es_ES.po and all relevant strings are not translated.

    #99739

    ok, I’ll try, thank you!

    #99740

    Yes, that worked!

    thanks!

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Codestyling localization + Abundance theme error’ is closed to new replies.